Main server down
Incident Report for Nanswap
Resolved
This incident has been resolved.
Posted Mar 04, 2023 - 00:09 UTC
Update
All Nanswap services should have been restored (Faucet, Mining, TipBot). We are continuing to monitor for any further issues.
Posted Mar 03, 2023 - 16:18 UTC
Monitoring
Main services was restored (Swap, Faucet, Nano Node, Banano node)
Posted Mar 03, 2023 - 09:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2023 - 01:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2023 - 01:08 UTC
Identified
Main server have an hardware issue. A new server is being started.
Posted Mar 03, 2023 - 01:07 UTC
This incident affected: Exchange API v1 and 0 network fees cryptocurrencies (Nano, Banano, Paw, DogeNano, Ananos, Other cryptos).